Comment 8 for bug 1589447

Bharat Kunwar (brtknr) wrote :

I have documented how I resolved this issue on my blog:
http://brtknr.com/2017/03/15/permission-issues-with-xpra-on-ubuntu-16-04-when-tunnelling-through-SSH/

Turns out that the version of xpra (0.15.x) provided with Ubuntu 16.04 is not supported anymore and updating to 2.0.x resolved the issue.