Comment 63 for bug 896922

theghost (theghost) wrote :

@ christopher: Edgy won't work, as the Lenovo L520 is a Sandybridge Laptop which is supported by Kernel since Ubuntu 11.04.