Slow mouse after Sept 1st update

Bug #20730 reported by Daniel Farrell on 2005-09-01
8
Affects Status Importance Assigned to Milestone
xorg (Ubuntu)
Medium
Daniel Stone

Bug Description

I'm on a Fujitsu Lifebook S6210 laptop. Since the update this morning the mouse
speed is very slow. Changing the speed options in the Mouse Control Panel does
not effect the speed at all.

Daniel Farrell (discipledaniel) wrote :

Seems to be something with the Synaptic driver. I was able to give it config
parameters and make it work properly, but it had to be stuff in xorg.conf.

M Willis Monroe (willismonroe) wrote :

same problem on a sony vaio pcg-v505ex

Daniel Stone (daniels) wrote :

reverted to old version in breezy

Daniel Farrell (discipledaniel) wrote :

As reported on Ubuntu Forums here:
http://www.ubuntuforums.org/showthread.php?t=61859

The reason for the problems is because the sensitivity values are set in
milliseconds where before it was based on # of packets. The newer driver does
offer a number of feature improvements. If we can set default option values we
would be much better off with the newer driver. See the thread for good default
values.

Matt Zimmerman (mdz) wrote :

*** Bug 21737 has been marked as a duplicate of this bug. ***

(In reply to comment #5)
> *** Bug 21737 has been marked as a duplicate of this bug. ***

How is Bug 21737 (Breezy won't install on a Dell OptiPlex Gx620) in any way
related to this bug?!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.