Comment 7 for bug 1682193

Timo Aaltonen (tjaalton) wrote :

This is caused by xserver-xorg-input-all pulling -libinput instead of -evdev. Too bad -evdev is in universe now, and reverting the change in zesty probably wouldn't help much because -libinput would not get uninstalled on upgrade.

Guess the only way to fix this properly would be to add code to unity-settings-daemon to support -libinput.