Ubuntu

Random logout in Natty Narwhal 11.04

Reported by Alex on 2011-05-06
564
This bug affects 122 people
Affects Status Importance Assigned to Milestone
X.Org X server
New
Undecided
Unassigned
xorg-server (Ubuntu)
High
Unassigned

Bug Description

Binary package hint: unity

I upgraded to Natty Narwhal 11.04 and now my system randomly logs me out. I am using the "ubuntu classic" login option rather than unity. So far, it has only occurred while I am using Chrome, but I am almost always using Chrome, so that could be a coincidence. I have a Dell Latitude D630.

~$ apt-cache policy unity
unity:
  Installed: 3.8.12-0ubuntu1
  Candidate: 3.8.12-0ubuntu1
  Version table:
 *** 3.8.12-0ubuntu1 0
        500 http://de.archive.ubuntu.com/ubuntu/ natty-updates/main i386 Packages
        100 /var/lib/dpkg/status
     3.8.10-0ubuntu2 0
        500 http://de.archive.ubuntu.com/ubuntu/ natty/main i386 Packages

Alex (ajr225) on 2011-05-06
description: updated
Joschi Poschi (joschiposchi) wrote :

Just wanted to start Firefox (4) and I was instantly logged out, so this could be browser related. The last time I wanted to change some settings in Firefox. I'm on am64 Natty and I have a Lenovo SL500.

Joschi Poschi (joschiposchi) wrote :

This time I was clicking "forward email" in Thunderbird.

I can confirm that this has happened to me several more times. Again, it has
always happened while using chrome and it appears to usually happen right
after clicking on a link on a website (not website specific).

On Mon, May 9, 2011 at 11:28 PM, Johannes Gowin
<email address hidden>wrote:

> This time I was clicking "forward email" in Thunderbird.
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/778490
>
> Title:
> Random logout after upgrading to Natty Narwhal 11.04
>
> Status in “unity” package in Ubuntu:
> New
>
> Bug description:
> Binary package hint: unity
>
> I upgraded to Natty Narwhal 11.04 and now my system randomly logs me
> out. I am using the "ubuntu classic" login option rather than unity.
> So far, it has only occurred while I am using Chrome, but I am almost
> always using Chrome, so that could be a coincidence. I have a Dell
> Latitude D630.
>
> ~$ apt-cache policy unity
> unity:
> Installed: 3.8.12-0ubuntu1
> Candidate: 3.8.12-0ubuntu1
> Version table:
> *** 3.8.12-0ubuntu1 0
> 500 http://de.archive.ubuntu.com/ubuntu/ natty-updates/main i386
> Packages
> 100 /var/lib/dpkg/status
> 3.8.10-0ubuntu2 0
> 500 http://de.archive.ubuntu.com/ubuntu/ natty/main i386 Packages
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/unity/+bug/778490/+subscribe
>

I'm very sure this is somehow associated with "clicking" something. Might it be a link, an option in a program or starting the program by the unity launcher link. Weired. And totally random.

paulm66 (paulmullen66) wrote :

I have an asus eeepc and this also effects me. I think its an x-server crash to do with the intel integrated graphics card. Ive attached the xorg log?field.comment=I have an asus eeepc and this also effects me. I think its an x-server crash to do with the intel integrated graphics card. Ive attached the xorg log

Simon Nielsen (studteol) wrote :

Bug is also here. Dell D630.

Both with Unity *and* with Gnome classic!

Alex (ajr225) wrote :

Now I can also confirm this happening while using the terminal. I would guess that it is unrelated to browser use, unless the browser and the terminal command (and whatever everyone else is doing) access some resource that forces the system to logout.

I can also confirm that it is really annoying.

The same problem occurs sometimes here.

There is nothing specific that I'm doing when this happens.

Since this happens with GNOME2 too, it's probably a compiz bug.

affects: unity (Ubuntu) → compiz (Ubuntu)
Changed in compiz (Ubuntu):
status: New → Confirmed

I have the same problem on a laptop with switchable ati graphics running natty. I have the radeon module blacklisted, then I modprobe it and use vgaswitcheroo to disable the ati card in rc.local. My computer seems much more likely to log back out within a few minutes of logging in. sometimes it does it immediately after, other times it happens when I click on something. Let me know if anyone needs any log files.

Exact same problem here, I have a Dell Latitude D610, I'm using Ubuntu Classic, random log out generally after one click in Chrome, it can be after a click on a link but it just happened to me after closing a tab, I also had the case once while I was using the Pokerstars app in Wine 1.2.2, I can spend a whole day without this occuring but it can also occur 5 min after turning on my laptop, the only systematic trigger seems to be a mouse click.

  • Setup.odt Edit (18.0 KiB, application/vnd.oasis.opendocument.text)

This appears to be in some way chrome-related. I had not had this happen more than about 1 minute after log in. If I got through that minute, it was smooth sailing for as long as I used my computer. I just installed chromium after using my computer for about 30 minutes. It logged out after just a few minutes of using chromium. Attached is everything that I have modified in my system. Could this be related to switchable graphics? Or possibly the intel driver?

-----------------------------------
ACER TimelineX 3820TG | Intel Core i5-480M | Ati Radeon HD 6550M | 120GB Intel Series 320 SSD

Adam Yeager (theyeag) wrote :

Happened while using Chromium while checking gmail. This happens about once per day seemingly at random (not necessarily on gmail).

entonjackson (aj-mysc) wrote :

This only seems to affect intel and ati graphic cards

No. I have friend with the same bug and the graphic card is an nvidia.

2011/5/13 entonjackson <email address hidden>

> This only seems to affect intel and ati graphic cards
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/778490
>
> Title:
> Random logout after upgrading to Natty Narwhal 11.04
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/778490/+subscribe
>

I have the same problem. It has happened several times with nothing running but Firefox.

Yani Raafezaj (ytraaf) wrote :

Confirmed on a Dell Inspiron 1525; only happens when clicking something. Offending applications include RhythmBox, Chrome, Thunderbird, the ZSNES Emulator, and the Ubuntu Software Center app.

Joschi Poschi (joschiposchi) wrote :

Just wanted to click the "VLC player" link in the Unity launcher.

jeffbl (jeff-mulb) wrote :

Seeing this regularly, up to twice a day, on my Thinkpad x201 running 64 bit 11.04. Last one was while scrolling a webpage in Chrome.

Marcin Sz (szewczyk-m230) wrote :

Any solution? It sometimes happens to me when Iam using Google Chrome. I have Intel GMA965, Ubuntu 11.04 x32

Joschi Poschi (joschiposchi) wrote :

Just saw a logout without clicking anything. Only Firefox was running and I was doing something else next to my laptop.

ZaHACKieL (zahackiel) wrote :

I can confirm that in a Dell XPS 17 with Nvidia GeForce GT 555M graphic card.

I had that happen three times. The first one was after installing Nvidia restricted drivers. They downloaded/installed correctly and before I could restart to complete the installation it just spontaneously logged out and I think that messed up the installation because my graphic acceleration stopped working after restarting.

I don't remember what was I on the second time it happened but the third one followed this chain of events...

Login
Open emesene
Open Chrome
Close emesene
Open Thunderbird
Random logout

But as some guys told before, is >seems< to be that happens after clicking something. Not 100% sure but probably.

By "logout" do you all mean that the entire GUI crashes and GDM has to restart? That is what I have been intermittently experiencing after Natty Narwhal. Just today it happened while I was typing into gedit, not running Chromium.

I have noticed that people have experienced this problem with multiple types of graphics cards, so I am guessing that is not related. Because it is so intermittent, I am having a hard time troubleshooting it. Has anyone found a way to reliably trigger a logout/GDM crash? Has anyone experienced this on a fresh installation? Could it be some way that we have configured X/GDM/Unity?

Pi3cH (mr-pedram) wrote :

Same problem here. fresh installation of Ubutnu 11.04 running on DELL XPS M1330 (Intel Graphic card). entire GUI crashes and GUI needs to restart (log out). It might be related to recent wireless card drivers (it randomly freezes and continue on Wireless (N)).

jeffbl (jeff-mulb) wrote :

I've seen this without Chrome running at all. It is happening once or twice a day, which really makes my machine unusable, as my VirtualBox sessions are killed each time. I'm probably going to have to go back to Lucid, since my machine keeps crashing, and I also cannot suspend resume without crashing.

I experienced this problem with the broadcom wifi chip that came with my laptop and continue to experience it with an intel centrino 6200 installed, so I doubt that it is related to wireless drivers, unless it has something to do with the network manager or something else that is universal.

Ben Lin (c7lin) wrote :

Hmmm, I've been experiencing this problem repeatedly.

I have a feeling it has to do with running the amd64 version on an Intel CPU. Can anyone disprove this hypothesis?

In response to Ben Lin, I was under the impression that the 64 bit version of ubuntu was called amd64 only because amd had 64 bit CPU's on the market before intel and it was named at that time. That being said, I am not an expert and I too am running the amd64 version on an intel CPU, so there may be something to it. If I get time, I might try to install the 32 bit version and see if I still experience this problem.

Daniel (danielthorley) wrote :

This is happening to me but I am still on 10.10 64bit. Most recently happened when I closed Chrome. I have desktop effects switched to none, using an NVIDIA card. Is it possibly related to this other bug? https://bugs.launchpad.net/ubuntu/+bug/775705

@William: when it happened to me, I was running a 32 bit system in a 32 bit computer. So, this is not arch specific.

This does appear to be related to https://bugs.launchpad.net/ubuntu/+bug/775705 and https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/740785. This seems to be affecting laptops only. Has anyone seen this on a Desktop?

Michał Wróbel (maw) wrote :

William and Daniel, thanks for noticing the (partial?) relationship with other bugs. That's how I found this one.

badhorse, ZaHACKieL and Daniel -- you mention using nVidia cards. I run a 64-bit Maverick with nVidia card as well. In my case, the bug seems to disappear after upgrading nVidia binary drivers to 270.41.06 using ppa:ubuntu-x-swat/x-updates. Can you provide your Xorg.log after a crash (/var/log/Xorg.0.log.old copied after logging in again), so that there can be more certainty that you have the same bug as I did?

Ais Star (ais5174) wrote :

Here too. HP G60 235-DX, dual boot 7 and Ubuntu.

Leo (leo-banana) wrote :

This also happens to me, with a Dell Vostro notebook.

As a temporary workaround, as soon as I turn on my notebook, I login, logout, and then login again.

Audrey Durand (adurand) wrote :

I experience the same problem with my Toshiba r700. I upgraded to Natty when it was released and I only started to encounter the random logout problem since a week.

tuahaa (tuahaa) wrote :

I am having the same problem. It does not seem to be related to what I am running. Sometimes it happens when I have microsoft word open on wine (doing work-- just what I want, a crash when I'm in the middle of an assignment!), or sometimes it just does it when I'm browsing the web.

Please fix this :(

Joschi Poschi (joschiposchi) wrote :

Now I logged in, went to update manager and clicked "check for update"... nice log-out as I like it. Really annoying!

Joshua Schriver (schriverja) wrote :

Just a note that it happens to me to, system 76 gazp6 laptop. Happened to me using Chromium right after hitting enter in a Facebook comment. More than one. Also hitting enter on a different text box in a different website...

Joshua Schriver (schriverja) wrote :

amendment to last, Nvidia graphics, i7 2630qm proc, natty AMD 11.04

Joshua, have you contacted System76 support? Did they have any ideas?

46 comments hidden view all 126 comments
Bryce Harrington (bryce) wrote :

That's correct; we need a full backtrace as per the last comment for analysis. Without it, this bug report isn't actionable.

affects: compiz (Ubuntu) → xorg-server (Ubuntu)
Changed in xorg-server (Ubuntu):
importance: Undecided → High
status: Confirmed → Incomplete
Tjeremiah (tjeremiah15) wrote :

I can confirm this happens over on my side too. Im using a Sony Vaio NR series notebook with an integrated intel card. The auto logouts usually happen when im using Firefox. One minute im browsing, the next im greeted with the login screen. A very, very, annoying and frustrating bug.
I'm using UBUNTU 11.04 with Unity "3D."

Oier Mees (oier) wrote :

Please try adding backtrace information for the developers, like your /var/log/Xorg.0.log.old after the logout happens in order to pinpoint the problem and find a reliable method to reproduce it.
https://wiki.ubuntu.com/X/Backtracing

jr.swordfish (jr.swordfish) wrote :

Post #71 Continued...

Apport Backtrace:
- Temporarily forced using: sudo service apport start force_start=1
- Simulated the condition for crash/logout
- Logged back but no notification from update-notifier
- Checked /var/crash/executable_path.uid.crash but no report found there
Looks like apport fails to report the crash.
Could it be a GPU lockup? https://wiki.ubuntu.com/X/Troubleshooting/Freeze

Workaround: I reported a workaround that worked with my laptop. Since then I have consistently verified the workaround. If the laptop is powered on AC main there are no crash/logouts. Auto logouts only when using battery power. Could power management linked to GPU lockup. Wild guess: Some kind of wait/timeout issue?

Attachments:
Xorg.0.log.old
xsession-errors (prev)

Gabriele (gabriele-puppis) wrote :

Answering the previous message (jr.wordfish):

Regarding your workaround, I use the laptop only on power (not on battery) and in my case the logout problem still happens. So I think this is not a real workaround.

Oier Mees (oier) wrote :

Here is my Xorg.0.log.old as attachment. The logout happened when I started a video, I had firefox running in the background.

Fernando (ferempi) wrote :

Hi, I have just collected a full backtrace with gdb as described in https://wiki.ubuntu.com/X/Backtracing and https://wiki.ubuntu.com/Backtrace

This is the log for gdb.

To note: This is the first time I have done something like this.

Fernando (ferempi) wrote :

this is
  sudo cat /proc/kmsg
as described in https://help.ubuntu.com/community/DebuggingSystemCrash

Fernando (ferempi) wrote :

and this is
   tail -f /var/log/syslog
as described in https://help.ubuntu.com/community/DebuggingSystemCrash

System logout after trying to go full screen during playback of a video on vlc

I had similar problem when I used the Leadtek nVidia GT220 graphic card on my desktop with the nVidia proprietary driver available from the Ubuntu repository.

The problem disappeared after I:
- physically removed the Leadtek nVidia GT220 from my desktop
- uninstalled the nVidia proprietary driver from Synaptics
- used the Intel HD Graphics 2000 from my Intel Sandy Bridge i5-2500

Bryce Harrington (bryce) wrote :

Fernando, good work! That shows a nearly perfect backtrace, but we're missing symbols for the first two calls (which is probably where the crash is):

#0 0x0057ffb4 in pixman_region_equal () from /usr/lib/libpixman-1.so.0
No symbol table info available.
#1 0x0018e798 in ?? () from /usr/lib/xorg/modules/drivers/openchrome_drv.so
No symbol table info available.

Can you install the dbgsym packages for pixman and the openchrome driver and do it once more?

Also, I should also mention your backtrace is completely different than what's shown in other people's Xorg.0.log.old so is probably some other unrelated X crash. (Like I mention, every type of X crash results in the same thing - dropping you back to the login screen).

Your syslog also shows that the kernel is very sick (but not in the graphics drm stack). Hard to tell if those errors relate to the crash you're seeing, but if I had to guess, it looks like something deeper is wrong in your system and X crashing is just a side effect.

Juan Iguana (cisneros-jc) wrote :

This has nothing to do with Chromium. It is not installed on my notebook and yet I have this annoying random logout during the first minutes or seconds that the computer is on, usually when I try to start any application, such as Banshee, or even when I click on gmailwatcher or the weather-indicator in the panel.

entonjackson (aj-mysc) wrote :

Full Ack!
Has absolutely nothing to do with Chromium or any Browser based on it.
As I already wrote, I had a logout after booting normally and only clicking on "Appearance" inside the Dash Menu. Nothing else was started.
Stop debugging the Chrome Browser... it's not the cause!

Tjeremiah (tjeremiah15) on 2011-06-06
Changed in xorg-server (Ubuntu):
status: Incomplete → Confirmed
sysnoo (sysnoo) wrote :

Having This problem long ago
Shame on ubuntu "Pretend to be 1st popular distro and release such a buggy OS"

I am with Natty and classic Desktop (Fu#k Unity).

I attached xorg error and hardware files

lspci
00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 2 (rev 02)
00:1c.2 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 3 (rev 02)
00:1c.3 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 4 (rev 02)
00:1d.0 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation N10/ICH 7 Family SMBus Controller (rev 02)
02:00.0 Ethernet controller: Marvell Technology Group Ltd. 88E8036 PCI-E Fast Ethernet Controller (rev 13)
06:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection (rev 02)
0a:03.0 CardBus bridge: Texas Instruments PCIxx12 Cardbus Controller
0a:03.1 FireWire (IEEE 1394): Texas Instruments PCIxx12 OHCI Compliant IEEE 1394 Host Controller
0a:03.2 Mass storage controller: Texas Instruments 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)

sysnoo (sysnoo) on 2011-06-07
Changed in xorg-server (Ubuntu):
status: Confirmed → In Progress
status: In Progress → Confirmed
Fernando (ferempi) wrote :

Bryce, here another gdb session with traceback on the crash, this time trying to volume up Totem.

I think I have found the pixman dbg package, but not one for openchrome.
I can't find a package for openchrome dbg. It seems that only oneiric has one http://packages.ubuntu.com/es/oneiric/xserver-xorg-video-openchrome-dbg
Is there another way to get a dbg package for that driver? or a way make it install on Natty?

Also on "what's shown in other people's Xorg.0.log.old", have you seen my Xorg.log form the duplicate bug #760695 ? https://bugs.launchpad.net/bugs/760695

I will post the other logs in a zip if thats ok.

Fernando (ferempi) wrote :

The other logs that follow my last traceback. Including Xorg logs.

Grego1422 (grego-live) wrote :

Affecting me on a Compaq C700, and afecting 2 friends with Acer notebooks. I figured out than by running dpkg --reconfigure xserver-xorg the problem becomes less frequent. This is the worst bug ever!

I have been facing this problem on my Dell inspiron for like the last 2 months, i thought it had something to do with my battery, since it showed "checking battery state" after it logs out. This problem has become very annoying logging out every now and then, 4-5 times in the last hour. Its almost impossible to use my ubuntu now :(. i hope this bug is fixed soon and comes with the next update.

sysnoo (sysnoo) wrote :

And It Happened again while using MS Word with wine.

How can I be productive with such a fu#*ing bug?

Mepis ISO is burning right now

Adios "obontoo" you are an Epic Fail

Maciej Rumianowski (rumianom) wrote :

I am attaching gdb backtrace. The bug is somehow reproducible on my machine. Steps below sometimes makes x crash:
1. Start on battery
2. After login open
  -evolution
  -firefox (saved 10 tabs)
  -empathy
  -sometimes additionaly modify networking settings in nm (clicking modify crashes X)
3. Interact with applications, crash when clicking

My netbook is Acer AspireOne with Atom N450

markoER (marko-rakamaric) wrote :

did anyone get any deeper into issue?
i have few questions:
Are you using v86d deamon for nice tty virtualization?
which wm/dm are you using?
ary you using any framebuffer at all?

It may be releated to Xserver/emerald/compiz/uvesafb(v86d)
we need to filter some stuff, forget about firefox, vlc chrome or any application you are using for regular work, this bug isn't owned by them.

Bryce Harrington (bryce) wrote :

markoER, yes I think I have it sorted now.

Now that we have some better backtraces (thanks Maciej!), what I think most people are seeing is bug #774978. Sarvatt came up with a fix for that, which I've uploaded to oneiric and natty-proposed today. Seems likely that will resolve the problem for most people on this bug report, so I'm going to set this as a dupe. It might take a bit of time for the fix to percolate through the SRU process to natty-updates so if you find this annoying you might want to enable -proposed to get the fix (or upgrade to oneiric early!)

However, like I mentioned, Fernando has a different crash trace. Fernando your latest trace looks *really* good, but could you post a new bug report for it and we can work on it there?

markoER (marko-rakamaric) wrote :

I have same issue behavior like others but not indentical, I can't trace nothing unnusual on my system, There is many people on net who reports this bug with slighty different circumstances. Somehow reverting v86d to older version fixes it for me, So it may be possible that there is something wrong with frambuffer control. On my Arch System this Fix work for 2 day without randomly loging out

Melotten (melo83) wrote :

happened to me as well.
there is not specific action that raise the issue, but happened clicking on a chrome link more than few times and few times copying files from a driver to another one.

lost already lot of work, I can't user my machine for production anymore.

markoER (marko-rakamaric) wrote :

Just to add my bug doesnt dissaper removing v86d, this time segmentation fault is present in my xorg.old

I have not had a crash since I installed xserver-xorg-input-synaptics 1.3.99+git20110116.0e27ce3a-0ubuntu12.1 almost a week ago. I have been running Unity with plenty of effects and chromium, which used to make it crash. People that are still having crashes after installing the proposed update must have a different bug than I did. Thanks so much to the dev team that figured this nasty bug out.

Cecil Carpenter (cscj01) wrote :

I have this problem as well on Natty x64 using Ubuntu Classic with no effects on a Dell XPS 410. It has happened with Firefox, Thunderbird, Terminal, Libreoffice, Evince, and Nautilus,. I have an Nvidia card, I am running with the Nvidia 173 driver. I guess I'll try the current driver to see if that helps.

CaptSaltyJack (csjubuntu) wrote :

Two things:

1. Modified title because it has nothing to do with upgrading to Natty. Even a fresh install has issues.
2. This is not a dupe of #774978. This crash has nothing to do with XRecord

summary: - Random logout after upgrading to Natty Narwhal 11.04
+ Random logout in Natty Narwhal 11.04
Enrico (enrico-deg) wrote :

This bug affects me on an eeepc netbook, both using battery or AC power, here is my Xorg log

Truster (webmaster-chatfreak) wrote :

Affecting me on a HP dc7100 Desktop PC with NVIDIA Quadro FX1400 (Driver 173 in use, because, the latest version sometimes didn't initialize correct on startup and has some graphical artifacts.)

Mr.Gosh (mr-gosh) wrote :

It is not reproduceable - but it happended now 4-5 times during writing a mail in thunderbird und pushin twice ENTER for getting new lines.
During this double ENTER pushing it locks out from time to time.

vak (khamenya) wrote :

$ apt-cache policy unity
unity:
  Installed: 3.8.16-0ubuntu1~natty2
  Candidate: 3.8.16-0ubuntu1~natty2
  Version table:
 *** 3.8.16-0ubuntu1~natty2 0
        500 http://de.archive.ubuntu.com/ubuntu/ natty-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     3.8.10-0ubuntu2 0
        500 http://de.archive.ubuntu.com/ubuntu/ natty/main amd64 Packages

Abe Pazos (hamoid) wrote :

Already many comments, so I don't know if one helps at all. My laptop is a Fujitsu S710 with integrated Intel graphics running a quad core i7, and I only noticed this bug during the last month. It happens while using Chromium or editing video on KDEnlive.

sergio (serge-simon) wrote :

Still having this problem quite often on my Ubuntu 11.10 64bits up-to-date.
Usually, it occurs when i launch Chrome, or Firefox, or when i open a new tab in Chrome (so i don't think it's really related to the application as i get this with these two brothers).
It's very annoying.

Emerald214 (emerald-hieu) wrote :

I have the same problem on Ubuntu 11.10 and Lenovo SL400. Do you have hotfix for this? It's very very annoying while I'm programming.

I had the same problem before. The Google Chrome triggered the logouts. Since that I updated both the Chrome and Ubuntu kernel and now I have no any random logouts and system is quite stable. My current kernel is Linux 2.6.38-13-generic-pae #55-Ubuntu SMP Tue Jan 24 15:54:51 UTC 2012 i686 i686 i386 GNU/Linux (PAE kernel is for 32-bit systems to use 4 GB or more RAM). The Chrome version is 17.0.963.56.

Sydney (sydneygb) wrote :

Dell Inspiron 1545 laptop here, Kubuntu 11.04, i686. First time this has happened since install. I was playing Dwarf Fortress, though rekonq was open in the background. Kernel is 2.6.38-11-generic-pae.

akkosh (akkosh-heckal) wrote :

i have also the same problem with UBUNTU 11.04 .. i don't remember if it happened to me while using something else except Chrome ...

killy (wolvernick) wrote :

hello guys. I have ubuntu 12.04 64bit and chrome. I had the same problem a while back. th solution is to enable direct rendering on the card you use. For instance i have an Intel HD and a radeon 6470 HD but only my radeon had direc rendering enabled. When i switched to intel my computer automatically log out every time i opened chrome. As soon as i enabled direct rendering on my intel card random log offs stopped. I hop i helped a little bit.

btw: sorry 4 my bad english...:p

Dr. Tyrell (dr.tyrell) wrote :

It has been happening to me for approx 1 month.
This ALWAYS AND ONLY happens to me when I CLOSE A BROWSER TAB , 99% of the time it's google chromium, and once or twice for firefox.
x86_64, intel graphics, ivy bridge, samsung laptop, wifi, pulse, and that silly "rtkit" realtime daemon.
xorg-edgers, any recent kernel.... vmlinuz-3.2.0-25-generic or one I rolled vmlinuz-3.6.0-rc3

Displaying first 40 and last 40 comments. View all 126 comments or add a comment.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers