Comment 12 for bug 1707691

Brian, thanks for the steps.

I tried adding the fontutil.h, but i still get ABI conflicts when using:

johnar@nettools1-co1:~$ sudo dpkg -l | grep -e libxfont -e xserver-xorg-dev
ii libxfont-dev 1:2.0.1-3~ubuntu16.04.1 amd64 X11 font rasterisation library (development headers)
ii libxfont1:amd64 1:1.5.1-1ubuntu0.16.04.1 amd64 X11 font rasterisation library
ii libxfont2:amd64 1:2.0.1-3~ubuntu16.04.1 amd64 X11 font rasterisation library
ii xserver-xorg-dev 2:1.18.4-0ubuntu0.3 amd64 Xorg X server - development files

and I can't install libxfont1-dev with xserver-xorg-dev since xserver-xorg-dev requires libxfont-dev (conflict).

Trying xserver-xorg-dev-hwe-16.04 & libxfont-dev results in ABI conflicts too. I'm stuck.