Ubuntu

Comment 8 for bug 159338

kmplayer (1:0.10.0a-2ubuntu1) hardy; urgency=low

  * Merge from debian unstable, remaining changes:
    - Ubuntu maintainer spec.
    - kmplayer-base instead of kmplayer-common.
    - kmplayer-konq-plugin instead of kmplayer-plugin.
    - Added kubuntu_ patches to series.
    - No overrides.
    - Remove 10_xine_default_player.diff - done by kubuntu_01_kmplayerrc.diff.
    - Drop 12_remove_audio_mimetypes and kubuntu_04_real_mimetype - applied
      upstream.
    - docbook2x dep for docbooks.
  * New upstream release. (LP: #131620)
  * Adjust kmplayer's xine deps for new packages. (LP: #159338)
  * Bumped Standards-Version to 3.7.2.2.
  * Updated kmplayer.1.docbook.
  * New Homepage field location.
  * Drop kubuntu_03_no_audio_mimetypes - applied upstream.
  * Drop kubuntu_05_gxx32 - changed upstream.
  * Remove quilt patch system.
  * And drop build dep on quilt.

 -- Jonathan Patrick Davies <email address hidden> Sat, 03 Nov 2007 12:26:24 +0100