Desktop icons does not fit well in xubuntu

Bug #1271891 reported by Sergio Benjamim on 2014-01-23
30
This bug affects 4 people
Affects Status Importance Assigned to Milestone
xfdesktop
Unknown
Unknown
xfdesktop4 (Ubuntu)
Low
Unassigned

Bug Description

Desktop icons does not fit well in xubuntu.

Trash and home folder seems to be bigger than the others, probably 48 pixel size. Devices and install icons use 32 pixel icons.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: thunar 1.6.3-1ubuntu2
ProcVersionSignature: Ubuntu 3.13.0-5.20-generic 3.13.0
Uname: Linux 3.13.0-5-generic i686
ApportVersion: 2.13.1-0ubuntu1
Architecture: i386
CasperVersion: 1.336ubuntu1
Date: Thu Jan 23 12:57:03 2014
LiveMediaBuild: Xubuntu 14.04 LTS "Trusty Tahr" - Alpha i386 (20140121.1)
ProcEnviron:
 LANGUAGE=en_US
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: thunar
UpgradeStatus: No upgrade log present (probably fresh install)

Sergio Benjamim (sergio-br2) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1271891

tags: added: iso-testing
Sergio Benjamim (sergio-br2) wrote :

It seems to occur only in the Live session. I installed here, and there is no issue.

affects: thunar (Ubuntu) → xfdesktop4 (Ubuntu)
no longer affects: xubuntu-default-settings (Ubuntu)

I can confirm that there is something wrong with icon scaling. The size of some icons increases significantly when changed from size 32 to 33 via the desktop settings dialog.

The initial desktop icon size is set to 36px. However, PNG icon files do not get scaled and fall back to the next bigger size like 32px or 48px.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in xfdesktop4 (Ubuntu):
status: New → Confirmed
Paulo Constança (paulocesarsc) wrote :

The issue I reported (1273821) also reports that by installing Nvidia proprietary drivers the transparent rectangle behind the text will also disappear.

Anyone else can confirm this? Reverting to the Nvidia Open Source drivers and deleting XFCE4 configuration file will not fix this problem.

Paulo, please file a separate bug report for your second issue. It might be related to bug 1270261 (not hardware/driver specific).

Paulo Constança (paulocesarsc) wrote :

Thaddaus: Filed in the report, with prints to compare both problems. Bug Report 1273889.

https://bugs.launchpad.net/ubuntu/+source/xfdesktop4/+bug/1273889

The issue isn't quite the similar since the icons are not semi transparent as reported in Bug 1270261. On my system they are 100% opaque, but have bold text and no rectangle around the text. The issue on "Desktop Icons size" is also present, but this thread already covers it.

Filing this one under cosmetic/low.

Changed in xfdesktop4 (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged

Fixed in version 4.11.3-1ubuntu1.

Changelog entry:
- Fix issues with icon resizing

Changed in xfdesktop4 (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.