Comment 6 for bug 1085752

Lionel Le Folgoc (mrpouit) wrote :

Hi,

Thanks for your bug report.
We don't install xfce4-mixer by default on purpose, because it relies on gstreamer, and the gstreamer-pulseaudio plugins aren't very powerful (that's why we preferred the pusleaudio mixer).
And you other issues have also been discussed in Bug #883485.