There are currently no open bugs.

"xfce4-notes-plugin" versions published in Ubuntu

Hirsute (1.8.1-3): universe/x11
Groovy (1.8.1-3): universe/x11
Focal (1.8.1-3): universe/x11
Bionic (1.8.1-1): universe/x11
Xenial (1.8.1-1): universe/x11
Trusty (1.7.7-3ubuntu2): universe/x11
Precise (1.7.7-2ubuntu1): universe/x11