Ubuntu

Xchat View->Menu Bar (Ctrl+F9) does not work.. F9 Works but its written ctrl+f9

Reported by Kangarooo Jānis on 2009-06-26
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
xchat
Unknown
Unknown
xchat (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: xchat

Ctrl+F9 doesnt work in Xubuntu
F9 works
but in menu View->Menu Bar its written CTRL+F9

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/xchat
Package: xchat 2.8.6-2.1ubuntu4
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: xchat
Uname: Linux 2.6.28-13-generic i686

Related branches

Kangarooo Jānis (kangarooo) wrote :
Kangarooo Jānis (kangarooo) wrote :

Thanks for reporting this bug and any supporting documentation. Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here.

I can confirm this issue in Karmic Koala. Opening XChat and clicking on 'View' shows "Menu Bar Ctrl+F9". If you click on View -> Menu Bar, it explains that you can use F9 to get the menu back.

Ctrl+F9 switches to the ninth workspace of the desktop, if you are using that many.

Thanks for taking the time to make Ubuntu better!

Changed in xchat (Ubuntu):
importance: Undecided → Medium
status: New → Confirmed

Xubuntu 9.10
Installed xchat still not fixed.

On Fri, Jun 26, 2009 at 5:51 PM, Charlie Kravetz <email address hidden>wrote:

> Thanks for reporting this bug and any supporting documentation. Since
> this bug has enough information provided for a developer to begin work,
> I'm going to mark it as confirmed and let them handle it from here.
>
> I can confirm this issue in Karmic Koala. Opening XChat and clicking on
> 'View' shows "Menu Bar Ctrl+F9". If you click on View -> Menu Bar, it
> explains that you can use F9 to get the menu back.
>
> Ctrl+F9 switches to the ninth workspace of the desktop, if you are using
> that many.
>
> Thanks for taking the time to make Ubuntu better!
>
> ** Changed in: xchat (Ubuntu)
> Importance: Undecided => Medium
>
> ** Changed in: xchat (Ubuntu)
> Status: New => Confirmed
>
> --
> Xchat View->Menu Bar (Ctrl+F9) on xubuntu that doesnt work.. Works F9 but
> its writen ctrl+f9.. got confused..
> https://bugs.launchpad.net/bugs/392503
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “xchat” package in Ubuntu: Confirmed
>
> Bug description:
> Binary package hint: xchat
>
> Ctrl+F9 doesnt work in Xubuntu
> F9 works
> but in menu View->Menu Bar its written CTRL+F9
>
> ProblemType: Bug
> Architecture: i386
> DistroRelease: Ubuntu 9.04
> ExecutablePath: /usr/bin/xchat
> Package: xchat 2.8.6-2.1ubuntu4
> ProcEnviron:
> LANG=en_US.UTF-8
> SHELL=/bin/bash
> SourcePackage: xchat
> Uname: Linux 2.6.28-13-generic i686
>

--
BB
seko man https://twitter.com/kangarooo
rakst man https://twitter.com/direct_messages/create/Kangarooo
mana vizit http://card.ly/kangarooo

summary: - Xchat View->Menu Bar (Ctrl+F9) on xubuntu that doesnt work.. Works F9
- but its writen ctrl+f9.. got confused..
+ Xchat View->Menu Bar (Ctrl+F9) on xubuntu does not work.. F9 Works but
+ its written ctrl+f9
summary: - Xchat View->Menu Bar (Ctrl+F9) on xubuntu does not work.. F9 Works but
- its written ctrl+f9
+ Xchat View->Menu Bar (Ctrl+F9) does not work.. F9 Works but its written
+ ctrl+f9
Bilal Akhtar (bilalakhtar) wrote :

Appears to be fixed in maverick. Please reopen if not.

Changed in xchat (Ubuntu):
status: Confirmed → Fix Released

In 10.10 frshly installed works F9 but not Ctrl+F9 as written in View
submenu that shortcut is Ctrl+F9

Kangarooo Jānis (kangarooo) wrote :

Since Ctrl+F1 and Ctrl+F2 switches workspaces then for Xchat Ctrl+F9 isnt good idea but to just use F9 as it is now.
So that make that only Text field in View Submenu "menu bar ctrl+f9" should be changed to "menu bar f9"

Changed in xchat (Ubuntu):
status: Fix Released → Confirmed
Changed in xchat (Ubuntu):
status: Confirmed → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xchat - 2.8.8-3ubuntu6

---------------
xchat (2.8.8-3ubuntu6) oneiric; urgency=low

  * debian/patches/72_fix_accelerator_menubar_toggle.patch:
    - correctly show F9 as shortcut to toggle the menubar. (LP: #392503)
 -- Andreas Moog <email address hidden> Mon, 13 Jun 2011 19:17:01 +0200

Changed in xchat (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.