Comment 12 for bug 1501588

Scott Pakin (pakin) wrote :

I have the same problem Downgrading to wpasupplicant 2.1-0ubuntu7 works for me on my corporate network.