Comment 11 for bug 290716

Stefan Lesicnik (stefanlsd) wrote :

Gutsy includes 0.99.6 of Wireshark and CVE-2008-4685 should not apply according the CVE description, although using the attached CVE POC exploit, it was possible to segfault Wireshark. After applying the fix for CVE 2008-4685 the segfault no longer occured.