Comment 11 for bug 336396

Jamie Strandboge (jdstrand) wrote :

wesnoth (1.2.6-1ubuntu2.5) gutsy-security; urgency=low

  * Upload to fix a severe problem:
    - Compile with --disable-python because the python AI support allowed to
      break out of sandbox and allowed execution of abitrary code
      (CVE-2009-0367, Upstream Bug #13048). Remove python-dev from
      Build-Dependencies.