Comment 15 for bug 342790

Jamie Strandboge (jdstrand) wrote :

weechat (0.2.6-1+lenny1build0.8.04.1) hardy-security; urgency=low

  * fake sync from Debian

weechat (0.2.6-1+lenny1) stable-security; urgency=high

  * Fix a bug which allows remote attackers to cause a denial of
    service (crash).

 -- Jamie Strandboge < <email address hidden>> Wed, 07 Oct 2009 07:02:29 -0500