Comment 4 for bug 177234

Pedro Fragoso (emberez) wrote :

vte (1:0.16.11-1ubuntu1) hardy; urgency=low

  * Merge from Debian unstable, Ubuntu remaining changes: (LP: #177234)
    - debian/control.in:
      + maintainer field
      + Vcs-Bzr header
      + minimal python version is 2.4
      + build-depend on python-all-dbg
      + build python-vte-dbg
    - debian/patches/91_keep_fds.patch:
      + add support to keep file descriptors open on vte_fork_pty()
    - debian/rules:
      + python-dbg changes

vte (1:0.16.11-1) unstable; urgency=low

  [ Loic Minier ]
  * Tighten libvte package name extraction.

  [ Sebastian Dröge ]
  * New upstream bugfix release.

 -- Pedro Fragoso <email address hidden> Tue, 18 Dec 2007 10:46:03 +0000