vorbistagedit: -v doesn't show version

Bug #1005273 reported by kroq-gar78 on 2012-05-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
vorbis-tools (Debian)
New
Undecided
kroq-gar78
vorbis-tools (Ubuntu)
Undecided
kroq-gar78

Bug Description

In the manpage of vorbistagedit:

-v, -V, --version
              Show the version of vorbistagedit.

However, when "vorbistagedit -v" is run, this is the output:

vorbistagedit: invalid option -- 'v'
E: vorbistagedit: invalid argument: -v

Related branches

kroq-gar78 (kroq-gar78) on 2012-05-27
tags: added: bitesize
kroq-gar78 (kroq-gar78) on 2012-05-27
Changed in vorbis-tools (Ubuntu):
status: New → In Progress
assignee: nobody → kroq-gar78 (kroq-gar78)
Stéphane Graber (stgraber) wrote :

Added a Debian task as a reminder that this change needs to be forwarded to Debian.
https://wiki.ubuntu.com/Debian/Bugs

Changed in vorbis-tools (Debian):
assignee: nobody → kroq-gar78 (kroq-gar78)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package vorbis-tools - 1.4.0-1ubuntu3

---------------
vorbis-tools (1.4.0-1ubuntu3) quantal; urgency=low

  * debian/extra/vorbistagedit:
    - allow support for .oga, .ogv, .ogx, and .spx files (LP: #313529)
    - make '-v' option show version (LP: #1005273)
    - show usage and exit with code 1 if no arguments given (LP: #1005278)
  * debian/extra/vorbistagedit: add information about OGG extensions
 -- Aditya Vaidya <email address hidden> Mon, 9 Jul 2012 08:59:36 -0500

Changed in vorbis-tools (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers