Comment 31 for bug 3593

On Fri, Apr 3, 2009 at 8:46 PM, Hew McLachlan <email address hidden>wrote:

> vncserver was removed during hardy development, so it is not present in
> the release version. The reason was "dead upstream, superseded by vnc4".

Thanks for getting back to me.
Oddly, synaptic on hardy still shows vnc and vnc4 packages. So vncserver
must still be in the repository? Neither is marked as supported.
Well, I'll go with vnc4server, which is not affected by the RGB_DB bug.

Thanks again.
/Christian