Comment 3 for bug 1693893

Here's a patch applicable to version 2.2.2-5ubuntu0.16.04.2 in Xenial. I have built it with no problems in ppa:tsimonq2/vlc-bug-1693893 and I have tested it on a fully updated Lubuntu 16.04.2 installation (it works completely fine).