vlc crashes with segfault in libvdpau_va_gl.so.1

Bug #1568863 reported by Achim Behrens on 2016-04-11
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
libvdpau-va-gl (Ubuntu)
Medium
Unassigned
vlc (Ubuntu)
Medium
Unassigned

Bug Description

making another dublicate of that bug and hope the data helps to fix it. seems like this is more of a kernel issue?

uptodate 16.04, using vlc from the repo. using dvb-t usb stick. worked before on 15.10.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: vlc 2.2.2-4
ProcVersionSignature: Ubuntu 4.4.0-18.34-generic 4.4.6
Uname: Linux 4.4.0-18-generic x86_64
ApportVersion: 2.20.1-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Mon Apr 11 15:27:56 2016
InstallationDate: Installed on 2013-09-28 (926 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Beta amd64 (20130925.1)
SourcePackage: vlc
UpgradeStatus: Upgraded to xenial on 2016-02-11 (60 days ago)

Achim Behrens (k1l) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in libvdpau-va-gl (Ubuntu):
status: New → Confirmed
Changed in vlc (Ubuntu):
status: New → Confirmed
Achim Behrens (k1l) wrote :

Removing the libvdpau-va-gl1 package fixes this crash.
Need to test what the drawbacks are on this workaround.

Changed in vlc (Ubuntu):
importance: Undecided → Medium
Changed in libvdpau-va-gl (Ubuntu):
importance: Undecided → Medium
Sebastian Ramacher (s-ramacher) wrote :

I think this issue was fixed in 3.0.0

Changed in vlc (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers