Comment 28 for bug 1818049

beljoost (tempample) wrote :

Here running 16.04 LTS and VirtualBox 5.2.4 r119785.
I also (temporarily) solved it by reverting to 4.4.0-142.

Also discussed on https://forums.virtualbox.org/viewtopic.php?f=7&t=91833
Unfortunately a possible solution mentioned there is using the Ubuntu package repository (a fork of VirtualBox). If I want support on their forums, I have to use the official VirtualBox (from virtualbox.org). So I hope a -144 gets available soon.