Comment 17 for bug 1818049

Please ignore my previous comment. It should read:

On trusty, virtualbox-guest-dkms-lts-xenial=4.3.36-dfsg-1+deb8u1ubuntu1.14.04.1~14.04.5 is working as expected with linux-generic-lts-xenial=4.4.0.143.125.