package virtualbox-ose-dkms (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 5

Bug #804033 reported by Joop-ringelberg on 2011-06-30
104
This bug affects 18 people
Affects Status Importance Assigned to Milestone
virtualbox-ose (Ubuntu)
High
Unassigned

Bug Description

I tried to uninstall 3.2 and install 4 in one go.

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: virtualbox-ose-dkms (not installed)
ProcVersionSignature: Ubuntu 2.6.38-8.42-generic 2.6.38.2
Uname: Linux 2.6.38-8-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Thu Jun 30 21:13:39 2011
ErrorMessage: subprocess new pre-installation script returned error exit status 5
SourcePackage: virtualbox-ose
Title: package virtualbox-ose-dkms (not installed) failed to install/upgrade: subprocess new pre-installation script returned error exit status 5
UpgradeStatus: Upgraded to natty on 2011-05-04 (57 days ago)
VirtualBoxOse.ModInfo:

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in virtualbox-ose (Ubuntu):
status: New → Confirmed
Rolf Leggewie (r0lf) on 2012-01-11
Changed in virtualbox-ose (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers