usermode 1.107-1 source package in Ubuntu

Changelog

usermode (1.107-1) unstable; urgency=low
  * QA upload.  * New upstream release.  * Switch to DH7:    - Update debian/rules.    - Add debian/usermode.install to install .xpm files.    - Add debian/clean to remove generated .xpm files.    - Add debhelper as a build dependency.    - Add ${misc:Depends} as a dependency.    - Set debian/compat to 8.  * Add a conditional to strip or not depending on DEB_BUILD_OPTIONS value.     (Closes: #438243)  * fix.man.hyphen.used.as.minus.sign.patch: use hyphen instead of     minus sign in man page.  * debian/source/local-options: unapply patches after build.  * Split Build-Depends value in multiple lines.  * Bump to Standards-Version 3.9.2. No changes required.  * Update debian/copyright to DEP-5. -- Mònica Ramírez Arceda <email address hidden>  Sat, 18 Jun 2011 22:20:27 +0200

Upload details

Uploaded by:
Debian QA Group on 2011-07-03
Uploaded to:
Sid
Original maintainer:
Debian QA Group
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe x11

Downloads

File Size SHA-256 Checksum
usermode_1.107-1.dsc 1.8 KiB da3f89e66ee548fcc1bc52f222461e10cfca0e464f80ce143e63b2261dadcfb2
usermode_1.107.orig.tar.bz2 287.3 KiB b0c8a5001f0c0c5dfcccadcfb91247c2069e41db340483d355c646edae178d1b
usermode_1.107-1.debian.tar.bz2 4.9 KiB 193e4edb55f5369b98c81da42717bc8ec619a341b58d550829f4999a3ef732a3

No changes file available.

Binary packages built by this source

usermode: No summary available for usermode in ubuntu oneiric.

No description available for usermode in ubuntu oneiric.