Comment 7 for bug 436758

Added to <https://wiki.ubuntu.com/KarmicKoala/ReleaseNotes#Sparc%20not%20supported%20by%20Ubuntu%209.10>:

The upstart init system in Ubuntu 9.10 fails to work on the sparc architecture due to an undiagnosed SIGBUS error. Users of Ubuntu on sparc are advised to remain on Ubuntu 9.04 instead of upgrading to 9.10. Assistance in resolving this architecture-specific bug for Ubuntu 10.04 is welcome. (436758)