Comment 29 for bug 436758

Scott Kitterman (kitterman) wrote :

Upgrading to Lucid would not be a good idea. Sparc is known not to work on Lucid. Debian is definitely a better option for sparc systems.