Comment 4 for bug 996379

These are the cluttered message boxes of apport:

ghc is already installed and configured (?)
»libghc-syb-dev« konnte nicht installiert werden
»libghc-x11-dev« konnte nicht installiert werden
»libghc-utf8-string-dev« konnte nicht installiert werden
»libghc-transformers-dev« konnte nicht installiert werden
»libghc-mtl-dev« konnte nicht installiert werden
»libghc-random-dev« konnte nicht installiert werden
»libghc-xmonad-dev« konnte nicht installiert werde
»libghc-xmonad-contrib-dev« konnte nicht installiert werden
»ghc-haddock« konnte nicht installiert werden
»libghc-x11-doc« konnte nicht installiert werden
»libghc-mtl-doc« konnte nicht installiert werden»libghc-x11-xft-doc« konnte nicht installiert werden
»libghc-xmonad-contrib-doc« konnte nicht installiert werden
»libghc-xmonad-doc« konnte nicht installiert werden
»libghc-transformers-doc« konnte nicht installiert werden
»ghc-doc« konnte nicht installiert werden

"konnte nicht installiert werden" : "Couldn't be installed"

This was the comment for the given situations:
dependency problems - leaving unconfigured