Comment 6 for bug 983559

Graham Inggs (ginggs) wrote :

@Adrianna: Try the following work-arounds:

To download flashplugin for the first time (or after removing the package):
$ sudo -i apt-get install flashplugin-installer

If you have pending downloads, either from an update or a previous failed attempt, this can be fixed with:
$ sudo -i /usr/lib/update-notifier/package-data-downloader