Comment 8 for bug 1570141

Gunnar Hjalmarsson (gunnarhj) wrote :

I get the warning (in yakkety) when installing flashplugin-installer (see attached file). OTOH it's followed by:

Installing from local file /var/lib/update-notifier/package-data-downloads/partial/adobe-flashplugin_20160407.1.orig.tar.gz
Flash Plugin installed.
Setting up flashplugin-installer (11.2.202.616ubuntu5) ...

So Steve is probably right; the operation seems to succeed.

Nevertheless, the warning message is an annoyance, and a fix which prevents it from popping up is highly desirable IMO.

(is the affected package possibly apt?)