Comment 12 for bug 1570141

Julian Andres Klode (juliank) wrote :

The message is just a friendly warning for you that APT fetcher processes does not run in full security mode, so a potential bug in e.g. our http parser could be exploited to run code as root.