Comment 21 for bug 456523

Loïc Minier (lool) wrote :

gtk-doc-tools uses the dh_installemacsen maintainer scripts snippets; a bunch of other packages do this. I think we could either fix the snippet to also check before using the hook that emacsen-common is configured too (and not merely unpacked), or we could fix the hook to not do anything if emacsen-common isn't configured yet.