Comment 19 for bug 456523

Michael Vogt (mvo) wrote :

Thanks for the logs and sorry for the trouble. The upstart recovery menu issue is in the process of being fixed now (the upload will happen today).

Here is the error from the gtk-doc-tools:
2009-10-20 08:11:36,324 ERROR got an error from dpkg for pkg: '/var/cache/apt/archives/gtk-doc-tools_1.11-4_all.deb': 'subprocess new pre-removal script returned error exit status 2

And here is the terminal log:

Preparing to replace gtk-doc-tools 1.11-3 (using .../gtk-doc-tools_1.11-4_all.deb) ...
b) ...
ERROR: emacsen-common being used before being configured.
ERROR: This is likely a bug in the gtk-doc-tools package, which needs to
ERROR: add one of the appropriate dependencies.
ERROR: See /usr/share/doc/emacsen-common/debian-emacs-policy.gz
ERROR: for details.
dpkg: warning: old pre-removal script returned error exit status 2
dpkg - trying script from the new package instead ...
dpkg: error processing /var/cache/apt/archives/gtk-doc-tools_1.11-4_all.deb (--unpack):
 subprocess new pre-removal script returned error exit status 2