Comment 34 for bug 40058

Adriaan Peeters (apeeters) wrote :

Confirmed, but those changelogs are old. For example for gnome-control-center the changelog starts at 1:2.14.1-0ubuntu11 while 1:2.14.2-0ubuntu1 is to be installed.