Comment 3 for bug 224069

Hi Michael,

Thanks to you (and ringostar) for the quick response.

I'm afraid that re-running the upgrade still has the same problem - as of Tuesday 29 April 9:52pm (BST). What is very strange to me is that searching for the package on Google gets a few pages of hits, but these are all off the listings, and actually visiting the folder shows that the latest version of this package is only 0_0.1.15. (See e.g. http://www.gtlib.gatech.edu/pub/ubuntu/pool/main/l/launchpad-integration/)

Could it be that I somehow am looking for the wrong version of this package?

Thanks for your help - I'm looking forward to running the latest Ubuntu!

Thomas