Adept manager failed on trying to update to Kubuntu 8.04 (Failed to fetch)

Bug #222818 reported by Charles-André Huard on 2008-04-26
20
Affects Status Importance Assigned to Milestone
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: update-manager

Failed to fetch http://ca.archive.ubuntu.com/ubuntu/dists/hardy/Release.gpg Could not connect to ca.archive.ubuntu.com:80 (129.97.134.71), connection timed out
Failed to fetch http://ca.archive.ubuntu.com/ubuntu/dists/hardy/main/i18n/Translation-en_CA.bz2 Connection failed
Failed to fetch http://ca.archive.ubuntu.com/ubuntu/dists/hardy/restricted/i18n/Translation-en_CA.bz2 Could not connect to ca.archive.ubuntu.com:80 (129.97.134.71), connection timed out
Failed to fetch http://ca.archive.ubuntu.com/ubuntu/dists/hardy/universe/i18n/Translation-en_CA.bz2 Connection failed
Failed to fetch http://ca.archive.ubuntu.com/ubuntu/dists/hardy/multiverse/i18n/Translation-en_CA.bz2 Could not connect to ca.archive.ubuntu.com:80 (129.97.134.71), connection timed out
Failed to fetch http://ca.archive.ubuntu.com/ubuntu/dists/hardy-updates/Release.gpg Connection failed
Failed to fetch http://ca.archive.ubuntu.com/ubuntu/dists/hardy-updates/main/i18n/Translation-en_CA.bz2 Connection failed
Failed to fetch http://ca.archive.ubuntu.com/ubuntu/dists/hardy-updates/restricted/i18n/Translation-en_CA.bz2 Connection failed
Failed to fetch http://ca.archive.ubuntu.com/ubuntu/dists/hardy-updates/universe/i18n/Translation-en_CA.bz2 Could not connect to ca.archive.ubuntu.com:80 (129.97.134.71), connection timed out
Failed to fetch http://ca.archive.ubuntu.com/ubuntu/dists/hardy-updates/multiverse/i18n/Translation-en_CA.bz2 Connection failed

Michael Vogt (mvo) wrote :

Thanks for your bugreport.

This sounds like the server was just overloaded at this time, could you please try again and see if the upgrade works now?

Changed in update-manager:
status: New → Incomplete
Andy Finch (fincha) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better.
This could be a problem with the servers getting overloaded. Could you try it again? You might also want to check you are connecting to the best server:

In System/Admin/Software Sources, in the drop down beside "Download From" Select "Other"
When the new window pops up, make sure your country is selected, then on the right click, "Select best server".

If you still don't have any luck, please could you add all the files contained in /var/log/dist-upgrade/ to your bug report as separate attachments?

  • unnamed Edit (4.1 KiB, text/html; charset=ISO-8859-1)

Why yes, it worked! Thanks for the reply.

On Mon, Apr 28, 2008 at 5:04 AM, Michael Vogt <email address hidden>
wrote:

> Thanks for your bugreport.
>
> This sounds like the server was just overloaded at this time, could you
> please try again and see if the upgrade works now?
>
> ** Changed in: update-manager (Ubuntu)
> Status: New => Incomplete
>
> --
> Adept manager failed on trying to update to Kubuntu 8.04 (Failed to fetch)
> https://bugs.launchpad.net/bugs/222818
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Source Package "update-manager" in Ubuntu: Incomplete
>
> Bug description:
> Binary package hint: update-manager
>
> Failed to fetch
> http://ca.archive.ubuntu.com/ubuntu/dists/hardy/Release.gpg Could not
> connect to ca.archive.ubuntu.com:80 (129.97.134.71), connection timed out
> Failed to fetch
> http://ca.archive.ubuntu.com/ubuntu/dists/hardy/main/i18n/Translation-en_CA.bz2Connection failed
> Failed to fetch
> http://ca.archive.ubuntu.com/ubuntu/dists/hardy/restricted/i18n/Translation-en_CA.bz2Could not connect to
> ca.archive.ubuntu.com:80 (129.97.134.71), connection timed out
> Failed to fetch
> http://ca.archive.ubuntu.com/ubuntu/dists/hardy/universe/i18n/Translation-en_CA.bz2Connection failed
> Failed to fetch
> http://ca.archive.ubuntu.com/ubuntu/dists/hardy/multiverse/i18n/Translation-en_CA.bz2Could not connect to
> ca.archive.ubuntu.com:80 (129.97.134.71), connection timed out
> Failed to fetch
> http://ca.archive.ubuntu.com/ubuntu/dists/hardy-updates/Release.gpgConnection failed
> Failed to fetch
> http://ca.archive.ubuntu.com/ubuntu/dists/hardy-updates/main/i18n/Translation-en_CA.bz2Connection failed
> Failed to fetch
> http://ca.archive.ubuntu.com/ubuntu/dists/hardy-updates/restricted/i18n/Translation-en_CA.bz2Connection failed
> Failed to fetch
> http://ca.archive.ubuntu.com/ubuntu/dists/hardy-updates/universe/i18n/Translation-en_CA.bz2Could not connect to
> ca.archive.ubuntu.com:80 (129.97.134.71), connection timed out
> Failed to fetch
> http://ca.archive.ubuntu.com/ubuntu/dists/hardy-updates/multiverse/i18n/Translation-en_CA.bz2Connection failed
>

Markus Korn (thekorn) wrote :

Closed this bugreport with 'Invalid' because this bug was caused by a temporary server overload

Changed in update-manager:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments