Comment 11 for bug 193879

pokkets (pokkets1) wrote :

I have no doubt you're rushing to get hardy ready, but what I write can be put in an archive for later or deleted. I'll try and make the attachments to the point.
 When I lost shut down I tried kubuntu upgrade again.There was a complete upgrade, and reboot I could shut down again. As far as I could tell the system was working I've had no reason to change my mind.
I backed up, and went update-manager -d.
There are another few bugs with upgrade failures, but my system has a few distros running in parallel, so I'll leave the decision as to whether this next one is a duplicate to someone with better judgment than myself.
 I'll attach a copy of a build-essential I did here, which seems to have a good summary of the failures, and start a new bug
Upgrade-manager reports were sent yesterday Feb29, but you may need more information to put them into context. If you need anything else, I have the restore in a tar backup, and can extract any details you want.
It was time to see how Hardy coped with my mongrel of a system. The only thing that really bothered me was being unable to connect the wireless I'm finishing this bug here The original problem seems to have been solved, and this was a gutsy bug. I'll leave a reference to this bug because my system had some unusual qualities. While upgrade-manager suggested I restore my system as it was likely to be unstable, I thought, so am I, .but I replaced it to get wireless back.