[Video Scope] Video does not play

Bug #1225426 reported by Rick Spencer on 2013-09-14
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
unity8 (Ubuntu)
Critical
Ying-Chun Liu

Bug Description

Steps:
1. adb push an avi to /home/phablet/Videos
2. adb reboot
3. navigate to the Video scope

Result:
There is a box for the video but it is blank
Clicking on the video causes nothing to happen

Expected:
The video has at least some kind of content, even a canned icon if no thumbnail can be generated
Clicking the video causes it to play

Related branches

Nicholas Skaggs (nskaggs) wrote :

Long pressing the video gives me a play button, but it too does not work. this is for a normal avi, no funny codecs ;-)

Changed in unity-scope-home:
status: New → Confirmed
no longer affects: unity-scope-home
kevin gunn (kgunn72) wrote :

going to let you triage this one

Changed in unity8:
milestone: none → phone-v1-freeze
importance: Undecided → Critical
Changed in unity-mir:
importance: Undecided → Critical
Changed in unity8:
assignee: nobody → Michał Sawicz (saviq)
kevin gunn (kgunn72) on 2013-10-04
Changed in unity-mir:
status: New → Triaged
Michał Sawicz (saviq) wrote :

The movie preview is now working fine with both a thumbnail and playback.

Remaining issues:
Bug #1231937 - video renderer is not to spec
Bug #1226288 - carousel should only be used if there are enough items

Changed in unity8:
status: New → Fix Committed
no longer affects: unity-mir
Michał Sawicz (saviq) on 2013-10-08
Changed in unity8:
assignee: Michał Sawicz (saviq) → Ying-Chun Liu (paulliu)
Michał Sawicz (saviq) on 2013-10-11
Changed in unity8:
status: Fix Committed → Fix Released
tags: added: needs-test
Michał Sawicz (saviq) on 2017-03-13
affects: unity8 → unity8 (Ubuntu)
Changed in unity8 (Ubuntu):
milestone: phone-v1-freeze → none
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers