should list PlacesGroup.cpp in POTFILES.in

Bug #757663 reported by Sebastien Bacher
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Fix Released
High
Unassigned
Unity
Fix Released
High
Didier Roche
unity (Ubuntu)
Fix Released
High
Didier Roche

Bug Description

Binary package hint: unity

It's not listed in the POTFILES which leads to have some strings in the places not translated

Revision history for this message
Sebastien Bacher (seb128) wrote :

It would be nice to upload an updated template to launchpad with that fixed some translator can work on those for natty

Changed in unity (Ubuntu):
assignee: nobody → Didier Roche (didrocks)
Changed in unity:
importance: Undecided → High
status: New → Confirmed
Changed in unity (Ubuntu):
status: New → Confirmed
importance: Undecided → High
Didier Roche (didrocks)
Changed in unity:
status: Confirmed → Fix Committed
assignee: nobody → Didier Roche (didrocks)
milestone: none → 3.8.8
Changed in unity (Ubuntu):
status: Confirmed → Fix Committed
Revision history for this message
Didier Roche (didrocks) wrote :

The new strings should be:

#: ../src/PlacesGroup.cpp:205
msgid "See fewer results"
msgstr ""

#: ../src/PlacesGroup.cpp:210
#, c-format
msgid "See one more result"
msgid_plural "See %d more results"
msgstr[0] ""
msgstr[1] ""

David Planella (dpm)
Changed in ubuntu-translations:
status: New → Triaged
importance: Undecided → High
Revision history for this message
David Planella (dpm) wrote : Re: [Bug 757663] Re: should list PlacesGroup.cpp in POTFILES.in

El dl 11 de 04 de 2011 a les 15:47 +0000, en/na Sebastien Bacher va
escriure:
> It would be nice to upload an updated template to launchpad with that
> fixed some translator can work on those for natty
>

Just a quick heads up that didrocks did that and as of today
translations are exposed in Launchpad.

Thanks!

--
David Planella
Ubuntu Translations Coordinator
www.ubuntu.com / www.davidplanella.wordpress.com
www.identi.ca/dplanella / www.twitter.com/dplanella

Didier Roche (didrocks)
Changed in unity:
status: Fix Committed → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity - 3.8.8-0ubuntu1

---------------
unity (3.8.8-0ubuntu1) natty; urgency=low

  * New upstream release.
    - Empty desktop after login (LP: #687660)
    - compiz crashed with SIGSEGV in nux::Area::InitiateResizeLayout()
      (LP: #757709)
    - compiz crashed on initial load of Java Citrix Client/Inkscape in
      PrivateWindow::processMap() (LP: #758307)
    - Sometimes dragging down from the panel just stops working (LP: #750155)
    - Ensure Unity prioritises icon loading from Unity-icon-theme
      (LP: #750471)
    - text truncated in Dash. Empty search from Applications or Files lense
      returns “Your search did not” due to cut off label (LP: #757362)
    - should list PlacesGroup.cpp in POTFILES.in (LP: #757663)
    - Launcher intellhide stuck after edge reveal (LP: #757810)
    - unity-preferences doesn't load translations (LP: #759682)
    - dynamic quicklists are not working (LP: #729074)
    - with second monitor, first monitor does not show nautilus
      application/global menu when displaying desktop (LP: #743149)
    - Launcher - The Workspace, File Lens, App Lens and Trash Launcher icons
      need to be rendered correctly (LP: #745555)
    - the launcher background gets dimmed after icons dnd (LP: #747304)
    - Numpad 'Enter' does not work on unity launcher when navigating through
      keyboard (LP: #760003)
    - Launcher shouldn't hover when being in the dash (LP: #760770)
    - Launcher displays key shortcuts while holding Super while the dash is
      open but the shortcuts are unfunctional (LP: #760728)
    - Running/active indicators point to space between launcher icons for
      folded icons (LP: #703067)
    - user-trash.svg and user-trash-full.svg not lens grayscale versions
      (LP: #741804)
    - code-cleanup: unregistered any established ubus-interests (LP: #757588)
    - dropdown box in places search bar does not resize when font size changes
      (LP: #759763)
    - [FFE] Centered layout for expo plugin (LP: #754689)
    - Unity launcher icons tooltips do not disappear when swiching workspaces
      (LP: #744795)
    - Dash - Update Dash scroll bar (LP: #750374)
    - Letters cut off at the end in the applications window (LP: #753083)
  * debian/control:
    - build-dep on grail/geis with version bumped
  * 01_dont_dep_on_latest_geis_grail.patch:
    - not needed anymore
 -- Didier Roche <email address hidden> Thu, 14 Apr 2011 22:03:42 +0200

Changed in unity (Ubuntu):
status: Fix Committed → Fix Released
Gabor Kelemen (kelemeng)
Changed in ubuntu-translations:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers