compiz crashed with SIGABRT in __kernel_vsyscall()

Bug #744867 reported by Rick Spencer on 2011-03-29
156
This bug affects 11 people
Affects Status Importance Assigned to Milestone
Unity
Fix Released
Critical
Neil J. Patel
unity (Ubuntu)
Critical
Neil J. Patel

Bug Description

Steps:
1. have a dell mini 10v
2. plug in an a projector
3. run the monitor set up and set to mirroring
4. use the metakey to open the dash
5. type "term" and enter to launch the terminal
6. use alt tab to switch windows

Result:
compiz starts crashing and crashes with increasingly frequency

ProblemType: Crash
DistroRelease: Ubuntu 11.04
Package: libnux-0.9-0 0.9.36-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-7.39-generic 2.6.38
Uname: Linux 2.6.38-7-generic i686
NonfreeKernelModules: wl
Architecture: i386
Date: Tue Mar 29 11:04:30 2011
ExecutablePath: /usr/bin/compiz
InstallationMedia: Ubuntu-Netbook 10.04 "Lucid Lynx" - Alpha i386 (20100329)
ProcCmdline: compiz
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
Signal: 6
SourcePackage: nux
StacktraceTop:
 __kernel_vsyscall ()
 raise () from /lib/i386-linux-gnu/libc.so.6
 abort () from /lib/i386-linux-gnu/libc.so.6
 g_assertion_message () from /lib/i386-linux-gnu/libglib-2.0.so.0
 g_assertion_message_expr () from /lib/i386-linux-gnu/libglib-2.0.so.0
Title: compiz crashed with SIGABRT in __kernel_vsyscall()
UpgradeStatus: Upgraded to natty on 2010-12-08 (110 days ago)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #743598, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
tags: removed: need-i386-retrace
Neil J. Patel (njpatel) on 2011-04-06
affects: nux (Ubuntu) → unity (Ubuntu)
Changed in unity:
assignee: nobody → Neil J. Patel (njpatel)
importance: Undecided → Critical
milestone: none → 3.8.4
status: New → Fix Committed
Changed in unity (Ubuntu):
assignee: nobody → Neil J. Patel (njpatel)
importance: Undecided → Critical
status: New → Fix Released
Didier Roche (didrocks) on 2011-04-07
Changed in unity:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers