Comment 8 for bug 1605012

I also have unity version 7.4.0+16.04.20160715-0ubuntu1 and I still have this bug. What are the plans of releasing the hotfix to 16.04? It's quite annoying.