Comment 17 for bug 1598770

Marking as verification-needed since a new SRU version has to be landed to fix the crash mentioned above.