Comment 14 for bug 1232726

Please, stop repeating the same question. Just click the "Affects me too"
since the question has already been asked. Notice that the status says "In
Progress" that means they are working on it (or are conscious of the bug
already).

On Thu, Nov 14, 2013 at 8:46 AM, Carlo <email address hidden> wrote:

> Today I upgraded to Ubuntu 14.04 and this bug is no longer present, you
> can also solve it on 13.10?
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1232726
>
> Title:
> Dash bg color doesn't match its surroundings
>
> Status in Unity:
> Fix Committed
> Status in Unity 7.1 series:
> In Progress
> Status in “mesa” package in Ubuntu:
> Invalid
> Status in “unity” package in Ubuntu:
> Fix Released
> Status in “unity” source package in Saucy:
> In Progress
>
> Bug description:
> Lately, after login the Dash keeps a black background even if the
> Launcher and panel follow the current wallpaper color. I've added a
> screenshot. If I change the wallpaper, Dash recovers its chameleonic
> effect (until next reboot).
>
> Also, this started happening at the same time that a new error message
> (at log time) appeared, I've attached this error message, too.
>
> Description: Ubuntu Saucy Salamander (development branch)
> Release: 13.10
>
> unity:
> Installed: 7.1.1+13.10.20130927.1-0ubuntu1
> Candidate: 7.1.1+13.10.20130927.1-0ubuntu1
> Version table:
> *** 7.1.1+13.10.20130927.1-0ubuntu1 0
> 500 http://us.archive.ubuntu.com/ubuntu/ saucy/main i386
> Packages
> 100 /var/lib/dpkg/status
>
> ProblemType: Bug
> DistroRelease: Ubuntu 13.10
> Package: unity 7.1.1+13.10.20130927.1-0ubuntu1
> ProcVersionSignature: Ubuntu 3.11.0-9.16-generic 3.11.2
> Uname: Linux 3.11.0-9-generic i686
> .tmp.unity.support.test.0:
>
> ApportVersion: 2.12.5-0ubuntu1
> Architecture: i386
> CompizPlugins: No value set for
> `/apps/compiz-1/general/screen0/options/active_plugins'
> CompositorRunning: compiz
> CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
> CompositorUnredirectFSW: true
> Date: Sun Sep 29 08:00:07 2013
> DistUpgraded: Fresh install
> DistroCodename: saucy
> DistroVariant: ubuntu
> GraphicsCard:
> Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated
> Graphics Controller [8086:27a2] (rev 03) (prog-if 00 [VGA controller])
> Subsystem: Hewlett-Packard Company Device [103c:30a2]
> Subsystem: Hewlett-Packard Company Device [103c:30a2]
> InstallationDate: Installed on 2013-08-31 (28 days ago)
> InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Alpha i386
> (20130830)
> MachineType: Hewlett-Packard HP Compaq nx7400 (GF451LA#ABM)
> MarkForUpload: True
> PccardctlIdent:
> Socket 0:
> no product info available
> PccardctlStatus:
> Socket 0:
> no card
> ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.11.0-9-generic
> root=UUID=cab2c6d5-2bf8-4db8-ba85-daaf28b1afec ro quiet splash
> SourcePackage: unity
> UpgradeStatus: No upgrade log present (probably fresh install)
> dmi.bios.date: 12/18/2006
> dmi.bios.vendor: Hewlett-Packard
> dmi.bios.version: 68YGU Ver. F.0A
> dmi.board.name: 30A2
> dmi.board.vendor: Hewlett-Packard
> dmi.board.version: KBC Version 40.17
> dmi.chassis.asset.tag: CNU7111JLR
> dmi.chassis.type: 10
> dmi.chassis.vendor: Hewlett-Packard
> dmi.modalias:
> dmi:bvnHewlett-Packard:bvr68YGUVer.F.0A:bd12/18/2006:svnHewlett-Packard:pnHPCompaqnx7400(GF451LA#ABM):pvrF.0A:rvnHewlett-Packard:rn30A2:rvrKBCVersion40.17:cvnHewlett-Packard:ct10:cvr:
> dmi.product.name: HP Compaq nx7400 (GF451LA#ABM)
> dmi.product.version: F.0A
> dmi.sys.vendor: Hewlett-Packard
> version.compiz: compiz 1:0.9.10+13.10.20130927.1-0ubuntu1
> version.libdrm2: libdrm2 2.4.46-1
> version.libgl1-mesa-dri: libgl1-mesa-dri 9.2-1ubuntu2
> version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
> version.libgl1-mesa-glx: libgl1-mesa-glx 9.2-1ubuntu2
> version.xserver-xorg-core: xserver-xorg-core 2:1.14.2.901-2ubuntu6
> version.xserver-xorg-input-evdev: xserver-xorg-input-evdev
> 1:2.7.3-0ubuntu3.1
> version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.2.0-0ubuntu9
> version.xserver-xorg-video-intel: xserver-xorg-video-intel
> 2:2.21.14-4ubuntu4
> version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau
> 1:1.0.9-2ubuntu1
> xserver.bootTime: Sun Sep 29 07:53:46 2013
> xserver.configfile: default
> xserver.errors:
>
> xserver.logfile: /var/log/Xorg.0.log
> xserver.outputs: Output TV-0
> VGA-0
> xserver.version: 2:1.14.2.901-2ubuntu6
> xserver.video_driver: intel
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/unity/+bug/1232726/+subscriptions
>