Please upload unity-mail 1.1

Bug #1036603 reported by Dmitry Shachnev
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
unity-mail (Ubuntu)
Undecided
Unassigned

Bug Description

This is a new version for quantal. Some important bugs were fixed, the architecture was completely reworked, startup time was improved, etc.

unity-mail (1.1) quantal; urgency=low

  * New release (LP: #1036603)
    - Remove 60 seconds limit for check interval
    - Better handling of KeyboardInterrupts
    - Add AccountDisplay configuration option for displaying account data
      in notifications (LP: #1015091)
    - Ensure that command chooser button is at least 180px in width
    - Split unity-mail by modules
    - Add basic setup.py file
  * Bump debhelper compatibility level to 9
  * Build using dh_python3

 -- Dmitry Shachnev <email address hidden> Tue, 14 Aug 2012 15:04:27 +0400

A branch is attached (lp:~mitya57/ubuntu/quantal/unity-mail/1.1), this is a native package.

description: updated
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package unity-mail - 1.1

---------------
unity-mail (1.1) quantal; urgency=low

  * New release (LP: #1036603)
    - Remove 60 seconds limit for check interval
    - Better handling of KeyboardInterrupts
    - Add AccountDisplay configuration option for displaying account data
      in notifications (LP: #1015091)
    - Ensure that command chooser button is at least 180px in width
    - Split unity-mail by modules
    - Add basic setup.py file
  * Bump debhelper compatibility level to 9
  * Build using dh_python3
 -- Dmitry Shachnev <email address hidden> Tue, 14 Aug 2012 15:04:27 +0400

Changed in unity-mail (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers