Ubuntu

Comment 35 for bug 1054776

Andrew (tuxlover684) wrote :

I whole-heartedly agree.

I now use #! and Debian before this fiasco, but now I am now recommending Mint or #! until this goes or it becomes opt-in. "Wait until 14.04" is not an acceptable solution for us.