Comment 23 for bug 916356

Same problem here, but only with one user's account. My account is fine.

2012/3/25 jalpesh <email address hidden>

> Same issue on my machine in ubuntu 3d but works fine in 2d
> On Mar 25, 2012 11:15 AM, "Philip Noseworthy" <email address hidden>
> wrote:
>
> > After The most recent updates, My entire Homepage seems to be very
> unstable
> > and flickers like a strobe light... Everything seems to work fine It just
> > doesn't seem to render fine... It might be just my netbook, but does
> anyone
> > else have any instability on their desktop??
> > On Mar 25, 2012 2:01 PM, "Tomas Gustavsson" <email address hidden> wrote:
> >
> > > Hmm, everything works fine for me after todays upgrades.
> > >
> > > --
> > > You received this bug notification because you are subscribed to a
> > > duplicate bug report (926880).
> > > https://bugs.launchpad.net/bugs/916356
> > >
> > > Title:
> > > unity-applications-daemon crashed with SIGSEGV in
> > > dee_sequence_model_free_row()
> > >
> > > Status in LibUnity:
> > > Fix Released
> > > Status in Unity:
> > > Fix Released
> > > Status in Unity Distro Priority:
> > > Fix Released
> > > Status in Unity Applications Lens:
> > > Fix Released
> > > Status in “libunity” package in Ubuntu:
> > > Fix Released
> > > Status in “unity” package in Ubuntu:
> > > Fix Released
> > > Status in “unity-lens-applications” package in Ubuntu:
> > > Fix Released
> > > Status in “libunity” source package in Precise:
> > > Fix Released
> > > Status in “unity” source package in Precise:
> > > Fix Released
> > > Status in “unity-lens-applications” source package in Precise:
> > > Fix Released
> > >
> > > Bug description:
> > > When I start up ubuntu 12.04, I got this bug report
> > >
> > > ProblemType: Crash
> > > DistroRelease: Ubuntu 12.04
> > > Package: unity-lens-applications 5.0.0-0ubuntu1
> > > ProcVersionSignature: Ubuntu 3.2.0-8.15-generic 3.2.0
> > > Uname: Linux 3.2.0-8-generic x86_64
> > > NonfreeKernelModules: fglrx
> > > ApportVersion: 1.90-0ubuntu2
> > > Architecture: amd64
> > > Date: Sat Jan 14 10:50:58 2012
> > > ExecutablePath:
> > /usr/lib/unity-lens-applications/unity-applications-daemon
> > > InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64
> > > (20111212)
> > > ProcCmdline:
> /usr/lib/unity-lens-applications/unity-applications-daemon
> > > ProcEnviron:
> > > SHELL=/bin/bash
> > > PATH=(custom, no user)
> > > LANGUAGE=en_SG:en
> > > LANG=en_SG.UTF-8
> > > SegvAnalysis:
> > > Segfault happened at: 0x7fe201352e38: mov
> > 0x0(%rbp,%r14,8),%rdi
> > > PC (0x7fe201352e38) ok
> > > source "0x0(%rbp,%r14,8)" (0x00000000) not located in a known VMA
> > region
> > > (needed readable region)!
> > > destination "%rdi" ok
> > > SegvReason: reading NULL VMA
> > > Signal: 11
> > > SourcePackage: unity-lens-applications
> > > StacktraceTop:
> > > ?? () from /usr/lib/libdee-1.0.so.4
> > > ?? () from /usr/lib/libdee-1.0.so.4
> > > g_closure_invoke () from
> /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
> > > ?? () from /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
> > > g_signal_emit_valist () from
> > > /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
> > > Title: unity-applications-daemon crashed with SIGSEGV in
> > > g_closure_invoke()
> > > UpgradeStatus: Upgraded to precise on 2012-01-13 (0 days ago)
> > > UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
> > >
> > > To manage notifications about this bug go to:
> > > https://bugs.launchpad.net/libunity/+bug/916356/+subscriptions
> > >
> >
> > --
> > You received this bug notification because you are subscribed to a
> > duplicate bug report (922764).
> > https://bugs.launchpad.net/bugs/916356
> >
> > Title:
> > unity-applications-daemon crashed with SIGSEGV in
> > dee_sequence_model_free_row()
> >
> > Status in LibUnity:
> > Fix Released
> > Status in Unity:
> > Fix Released
> > Status in Unity Distro Priority:
> > Fix Released
> > Status in Unity Applications Lens:
> > Fix Released
> > Status in “libunity” package in Ubuntu:
> > Fix Released
> > Status in “unity” package in Ubuntu:
> > Fix Released
> > Status in “unity-lens-applications” package in Ubuntu:
> > Fix Released
> > Status in “libunity” source package in Precise:
> > Fix Released
> > Status in “unity” source package in Precise:
> > Fix Released
> > Status in “unity-lens-applications” source package in Precise:
> > Fix Released
> >
> > Bug description:
> > When I start up ubuntu 12.04, I got this bug report
> >
> > ProblemType: Crash
> > DistroRelease: Ubuntu 12.04
> > Package: unity-lens-applications 5.0.0-0ubuntu1
> > ProcVersionSignature: Ubuntu 3.2.0-8.15-generic 3.2.0
> > Uname: Linux 3.2.0-8-generic x86_64
> > NonfreeKernelModules: fglrx
> > ApportVersion: 1.90-0ubuntu2
> > Architecture: amd64
> > Date: Sat Jan 14 10:50:58 2012
> > ExecutablePath:
> /usr/lib/unity-lens-applications/unity-applications-daemon
> > InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64
> > (20111212)
> > ProcCmdline: /usr/lib/unity-lens-applications/unity-applications-daemon
> > ProcEnviron:
> > SHELL=/bin/bash
> > PATH=(custom, no user)
> > LANGUAGE=en_SG:en
> > LANG=en_SG.UTF-8
> > SegvAnalysis:
> > Segfault happened at: 0x7fe201352e38: mov
> 0x0(%rbp,%r14,8),%rdi
> > PC (0x7fe201352e38) ok
> > source "0x0(%rbp,%r14,8)" (0x00000000) not located in a known VMA
> region
> > (needed readable region)!
> > destination "%rdi" ok
> > SegvReason: reading NULL VMA
> > Signal: 11
> > SourcePackage: unity-lens-applications
> > StacktraceTop:
> > ?? () from /usr/lib/libdee-1.0.so.4
> > ?? () from /usr/lib/libdee-1.0.so.4
> > g_closure_invoke () from /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
> > ?? () from /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
> > g_signal_emit_valist () from
> > /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
> > Title: unity-applications-daemon crashed with SIGSEGV in
> > g_closure_invoke()
> > UpgradeStatus: Upgraded to precise on 2012-01-13 (0 days ago)
> > UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
> >
> > To manage notifications about this bug go to:
> > https://bugs.launchpad.net/libunity/+bug/916356/+subscriptions
> >
>
> --
> You received this bug notification because you are subscribed to a
> duplicate bug report (933971).
> https://bugs.launchpad.net/bugs/916356
>
> Title:
> unity-applications-daemon crashed with SIGSEGV in
> dee_sequence_model_free_row()
>
> Status in LibUnity:
> Fix Released
> Status in Unity:
> Fix Released
> Status in Unity Distro Priority:
> Fix Released
> Status in Unity Applications Lens:
> Fix Released
> Status in “libunity” package in Ubuntu:
> Fix Released
> Status in “unity” package in Ubuntu:
> Fix Released
> Status in “unity-lens-applications” package in Ubuntu:
> Fix Released
> Status in “libunity” source package in Precise:
> Fix Released
> Status in “unity” source package in Precise:
> Fix Released
> Status in “unity-lens-applications” source package in Precise:
> Fix Released
>
> Bug description:
> When I start up ubuntu 12.04, I got this bug report
>
> ProblemType: Crash
> DistroRelease: Ubuntu 12.04
> Package: unity-lens-applications 5.0.0-0ubuntu1
> ProcVersionSignature: Ubuntu 3.2.0-8.15-generic 3.2.0
> Uname: Linux 3.2.0-8-generic x86_64
> NonfreeKernelModules: fglrx
> ApportVersion: 1.90-0ubuntu2
> Architecture: amd64
> Date: Sat Jan 14 10:50:58 2012
> ExecutablePath: /usr/lib/unity-lens-applications/unity-applications-daemon
> InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64
> (20111212)
> ProcCmdline: /usr/lib/unity-lens-applications/unity-applications-daemon
> ProcEnviron:
> SHELL=/bin/bash
> PATH=(custom, no user)
> LANGUAGE=en_SG:en
> LANG=en_SG.UTF-8
> SegvAnalysis:
> Segfault happened at: 0x7fe201352e38: mov 0x0(%rbp,%r14,8),%rdi
> PC (0x7fe201352e38) ok
> source "0x0(%rbp,%r14,8)" (0x00000000) not located in a known VMA region
> (needed readable region)!
> destination "%rdi" ok
> SegvReason: reading NULL VMA
> Signal: 11
> SourcePackage: unity-lens-applications
> StacktraceTop:
> ?? () from /usr/lib/libdee-1.0.so.4
> ?? () from /usr/lib/libdee-1.0.so.4
> g_closure_invoke () from /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
> ?? () from /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
> g_signal_emit_valist () from
> /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
> Title: unity-applications-daemon crashed with SIGSEGV in
> g_closure_invoke()
> UpgradeStatus: Upgraded to precise on 2012-01-13 (0 days ago)
> UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/libunity/+bug/916356/+subscriptions
>

--
Pablo Almeida
http://www.google.com/profiles/pabloalmeidaff9