Comment 124 for bug 1208019

@attente I have both installed, but I always use my own install of Kepler (Java EE Developers suite, SR2, last update roughly 1 month ago).
I tested with both, using the same workspace (gets some shared plugins).

I also have jayata [1] installed, removed it and tested with JAVA_TOOL_OPTIONS="" but it still crashes.

Attached is a list of all plugins I have installed, some are from dev channels: gradle, groovy and the theme plugin.
I'll test Luna and report back.

[1]: https://code.google.com/p/java-swing-ayatana/