Black square shown behind session selection cog

Bug #932149 reported by Christopher Kyle Horton on 2012-02-14
58
This bug affects 11 people
Affects Status Importance Assigned to Milestone
Unity Greeter
Invalid
Undecided
Unassigned
unity-greeter (Ubuntu)
Undecided
Unassigned

Bug Description

An opaque black square shows up behind the cog used to open the session selection menu.

If it helps any, my name is long enough to run underneath the cog, and that shows above the square. (The name length issue was reported separately as bug 932152.)

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: unity-greeter 0.2.1-0ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-15.24-generic 3.2.5
Uname: Linux 3.2.0-15-generic x86_64
ApportVersion: 1.91-0ubuntu1
Architecture: amd64
Date: Tue Feb 14 11:12:13 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha amd64 (20120201.1)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: unity-greeter
UpgradeStatus: No upgrade log present (probably fresh install)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in unity-greeter (Ubuntu):
status: New → Confirmed
Nekhelesh Ramananthan (nik90) wrote :

Here is a screenshot of the black square.

Sam_ (and-sam) wrote :

There're some modifications on the way which might solve the issue. bug 932169

@Sam Maybe I'm missing something, but bug 932169 looks like it is only concerned with the session menu once it's opened. This is about the appearance of the button for opening that menu.

Sam_ (and-sam) wrote :

Christopher, yes the screenshot doesn't show how it looks before entering the session menu, the 'back' button with arrow might indicate a new design though.

@Sam_ Looks like the relevant bug is actually bug 932164. Even so, I get the feeling we might still be seeing the black square behind those unless the problem is with the cog icon itself.

description: updated
Sam_ (and-sam) wrote :

Christopher you're right it's hard to tell before the roll out. At least their no_cog screenshot doesn't have the black square which can be used as comparative example.

Changed in unity-greeter:
status: New → Confirmed

A light-themes update was just pushed out which mentioned in its changelog that it was to fix this problem. I received it along with the new session selector design. I can confirm that after applying the updates and restarting my machine, the black square is no longer present.

Sam_ (and-sam) wrote :

Confirm fix released with light-themes. Looks nice, as the mockup promised.

Robert Ancell (robert-ancell) wrote :

Closing as invalid (it was a theme issue).

Changed in unity-greeter (Ubuntu):
status: Confirmed → Invalid
Changed in unity-greeter:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers