Duplicate settings icons in dash (gnome|unity-control-center)

Bug #1280872 reported by M.C. Botha on 2014-02-16
98
This bug affects 18 people
Affects Status Importance Assigned to Milestone
gnome-control-center (Ubuntu)
High
Unassigned
unity-control-center (Ubuntu)
Low
Unassigned

Bug Description

Many icons in dash are duplicated.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: unity 7.1.2+14.04.20131106.1-0ubuntu4
ProcVersionSignature: Ubuntu 3.13.0-8.28-generic 3.13.2
Uname: Linux 3.13.0-8-generic i686
ApportVersion: 2.13.2-0ubuntu4
Architecture: i386
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CurrentDesktop: Unity
Date: Sun Feb 16 22:13:33 2014
InstallationDate: Installed on 2014-02-08 (8 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha i386 (20140208)
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)

M.C. Botha (mcbotha) wrote :
Adolfo Jayme (fitojb) wrote :

This is because of the transition to unity-control-center.

affects: unity (Ubuntu) → unity-control-center (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-control-center (Ubuntu):
status: New → Confirmed
Changed in unity-control-center (Ubuntu):
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

Confirmed, gnome-control-center needs to drop its "Unity" from the OnlyShowIn= keys

Changed in unity-control-center (Ubuntu):
status: Confirmed → Invalid
importance: Undecided → Low
Changed in gnome-control-center (Ubuntu):
importance: Undecided → High
tags: added: ubuntu-desktop-trusty
summary: - Duplicate icons in dash
+ Duplicate settings icons in dash (gnome|unity-control-center)
Sebastien Bacher (seb128) wrote :

(you can uninstall gnome-control-center if you use Unity only)

Changed in gnome-control-center (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-control-center - 1:3.6.3-0ubuntu52

---------------
gnome-control-center (1:3.6.3-0ubuntu52) trusty; urgency=low

  * debian/patches/gcc_not_in_unity.patch:
    - don't list "Unity" in OnlyShowIn, other g-c-c and u-c-c entries get
      duplicated in the Unity dash, when they both installed (lp: #1280872)
  * debian/libgnome-control-center1.symbols,
    debian/patches/10_keyboard_layout_on_unity.patch,
    debian/patches/input-sources-text-entry.patch,
    debian/patches/sound_nua_panel.patch,
    debian/patches/unity_menus.patch,
    debian/patches/unity_notice_info.patch:
    - dropped some unity specific changes

  [ Brian Murray ]
  * debian/source_gnome-control-center.py: Do not pass an empty list
    of plugin packages to apport. (LP: #1237119)
 -- Sebastien Bacher <email address hidden> Wed, 26 Feb 2014 19:21:03 +0100

Changed in gnome-control-center (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers