v4l vbi devices does not appear in /dev/v4l/by-id

Bug #696538 reported by Коренберг Марк on 2011-01-02
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
udev (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: udev

v4l vbi devices does not appear in /dev/v4l/by-id
I have a patch.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: udev 162-2.2 [modified: lib/udev/rules.d/60-persistent-v4l.rules]
ProcVersionSignature: Ubuntu 2.6.35-24.42-generic 2.6.35.8
Uname: Linux 2.6.35-24-generic x86_64
Architecture: amd64
CustomUdevRuleFiles: 10-vboxdrv.rules
Date: Sun Jan 2 20:40:22 2011
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release amd64 (20101007)
MachineType: MSI MS-7636
ProcCmdLine: BOOT_IMAGE=/vmlinuz-2.6.35-24-generic root=/dev/mapper/hostname-root ro quiet splash
ProcEnviron:
 LANG=ru_RU.utf8
 SHELL=/bin/bash
SourcePackage: udev
dmi.bios.date: 07/05/2010
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: V1.8
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: H55M-E33(MS-7636)
dmi.board.vendor: MSI
dmi.board.version: 1.0
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: MSI
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrV1.8:bd07/05/2010:svnMSI:pnMS-7636:pvr1.0:rvnMSI:rnH55M-E33(MS-7636):rvr1.0:cvnMSI:ct3:cvr1.0:
dmi.product.name: MS-7636
dmi.product.version: 1.0
dmi.sys.vendor: MSI

tags: added: patch
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers