Comment 5 for bug 561585

SilverWave (silverwave) wrote :

>1) Hm, did you actually insert a CD when the bug filing process asked to insert the affected device? The monitors did not pick up anything.

Yes.

>2) Can you please copy&paste the output of sudo /lib/udev/cdrom_id /dev/sr0

As requested:

:~$ sudo /lib/udev/cdrom_id /dev/sr0
ID_CDROM=1
ID_CDROM_CD_R=1
ID_CDROM_CD_RW=1
ID_CDROM_DVD=1
ID_CDROM_DVD_R=1
ID_CDROM_DVD_RW=1
ID_CDROM_DVD_PLUS_R=1
ID_CDROM_DVD_PLUS_RW=1
ID_CDROM_DVD_PLUS_R_DL=1
tbw@helium:~$ sudo /lib/udev/cdrom_id /dev/sr0
ID_CDROM=1
ID_CDROM_CD_R=1
ID_CDROM_CD_RW=1
ID_CDROM_DVD=1
ID_CDROM_DVD_R=1
ID_CDROM_DVD_RW=1
ID_CDROM_DVD_PLUS_R=1
ID_CDROM_DVD_PLUS_RW=1
ID_CDROM_DVD_PLUS_R_DL=1
ID_CDROM_MEDIA=1
ID_CDROM_MEDIA_CD_R=1
:~$

dmesg:

[ 4109.816420] sr 0:0:0:0: [sr0] Unhandled sense code
[ 4109.816423] sr 0:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 4109.816427] sr 0:0:0:0: [sr0] Sense Key : Blank Check [current]
[ 4109.816432] sr 0:0:0:0: [sr0] Add. Sense: No additional sense information
[ 4109.816437] sr 0:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 4109.816447] end_request: I/O error, dev sr0, sector 0
[ 7913.807857] cdrom: This disc doesn't have any tracks I recognize!
[ 7914.050342] sr 0:0:0:0: [sr0] Unhandled sense code
[ 7914.050345] sr 0:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 7914.050350] sr 0:0:0:0: [sr0] Sense Key : Blank Check [current]
[ 7914.050356] sr 0:0:0:0: [sr0] Add. Sense: No additional sense information
[ 7914.050360] sr 0:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 7914.050371] end_request: I/O error, dev sr0, sector 0
[ 7914.050375] __ratelimit: 42 callbacks suppressed
[ 7914.050378] Buffer I/O error on device sr0, logical block 0
[ 7914.123007] sr 0:0:0:0: [sr0] Unhandled sense code
[ 7914.123010] sr 0:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 7914.123014] sr 0:0:0:0: [sr0] Sense Key : Blank Check [current]
[ 7914.123019] sr 0:0:0:0: [sr0] Add. Sense: No additional sense information
[ 7914.123024] sr 0:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 00 00 00 01 00
[ 7914.123034] end_request: I/O error, dev sr0, sector 0
---
3) Do you remember when this misbehaviour started?

I started testing Lucid from Beta 1 so I have burnt the Beta 2 disk from Lucid Beta 1 OK.
However there were other issues at that time (Bug 554433) and I had to manually mount the disk and use K3b.

Thanks.